INC-3047 (P1 - High Priority)
Incident Report for Yoti
Postmortem

Friday 14th June 2024 from 12:17 UTC - 12:29 UTC

The Yoti NOC team noticed a slight increase in load towards our Identity verification and Identity verification Portal this was due to an upgrade of our database servers to faster storage.

Impacted customers may have seen a small amount of slowness towards our Identity verification service and may have been unable to login to the Identity verification Portal during this time.

We apologise for any inconvenience this outage has caused our customers.

Posted Jun 17, 2024 - 09:42 UTC

Resolved
The Identity verification and Identity verification portal service is fully operational. This incident has been resolved.
Posted Jun 14, 2024 - 12:30 UTC
Monitoring
We have fixed the Identity verification and Identity verification portal service. Our engineers will monitor the situation until we declare the incident resolved.
Posted Jun 14, 2024 - 12:25 UTC
Investigating
We are experiencing issues with the Identity verification and Identity verification portal service.
Posted Jun 14, 2024 - 12:18 UTC
This incident affected: Global (Identity verification, Identity verification portal).