INC-2576
Incident Report for Yoti
Resolved
The Digital ID service is fully operational. This incident has been resolved.
Posted Aug 04, 2021 - 03:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 04, 2021 - 03:00 UTC
Monitoring
We have fixed the Digital ID service. Our engineers will monitor the situation until we declare the incident over.
Posted Aug 04, 2021 - 02:49 UTC
Identified
We have identified the cause of this incident and we are working to restore the Digital ID service as soon as possible.
Posted Aug 04, 2021 - 02:46 UTC
Investigating
We are experiencing issues with the Digital ID service. Users won't have a push message at the moment.
Posted Aug 04, 2021 - 02:23 UTC
This incident affected: Global (Digital ID).