INC-2629
Incident Report for Yoti
Resolved
The Digital ID service is fully operational. This incident has been resolved.
Posted Apr 20, 2022 - 16:14 UTC
Monitoring
A fix has been implemented at 15:21 UTC and we are monitoring the results
Posted Apr 20, 2022 - 15:28 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2022 - 15:27 UTC
Investigating
We are experiencing issues with the Digital ID service.
Posted Apr 20, 2022 - 15:00 UTC
This incident affected: Global (Digital ID).