INC-2552
Incident Report for Yoti
Resolved
The Health Testing Portal service is fully operational. This incident has been resolved.
Posted May 15, 2021 - 17:38 UTC
Monitoring
We have fixed the Health Testing Portal. Our engineers will monitor the situation until we declare the incident over.
Posted May 15, 2021 - 17:25 UTC
Identified
We have identified the cause of this incident and we are working to restore the Health Testing Portal as soon as possible.
Posted May 15, 2021 - 17:14 UTC
Investigating
We are experiencing an outage with the Health Testing Portal.
Posted May 15, 2021 - 17:06 UTC
This incident affected: Global (Health Portal).