INC-2747

Incident Report for Yoti

Resolved

The eSignatures service is fully operational. This incident has been resolved.
Posted Mar 06, 2023 - 19:39 UTC

Monitoring

The delay emails from the eSignatures service is fixed now . Our engineers will monitor the situation until we declare the incident resolved.
Posted Mar 06, 2023 - 19:32 UTC

Identified

Users may experience a delay in the delivery of notification emails from the eSignatures service.
Posted Mar 06, 2023 - 16:10 UTC
This incident affected: Global (eSignatures).