INC-2580
Incident Report for Yoti
Resolved
The eSignatures service is fully operational and all backlogged emails have been delivered. This incident has been resolved.
Posted Sep 03, 2021 - 18:44 UTC
Monitoring
We have fixed the eSignatures service. Our engineers will monitor the situation until we declare the incident over.
Posted Sep 03, 2021 - 18:38 UTC
Identified
We have identified the cause of this incident and we are working to restore the eSignatures service as soon as possible.
Posted Sep 03, 2021 - 18:31 UTC
Investigating
We are experiencing issues with emails on for the eSignatures service.
Posted Sep 03, 2021 - 17:18 UTC
This incident affected: Global (eSignatures).