INC-2570
Incident Report for Yoti
Resolved
The Health Portal and Identity Verification services are fully operational. This incident has been resolved.
Posted Jul 22, 2021 - 15:08 UTC
Monitoring
We have fixed the Health Portal and Identity Verification services. Our engineers will monitor the situation until we declare the incident over.
Posted Jul 22, 2021 - 15:01 UTC
Identified
We have identified the cause of this incident and we are working to restore the services as soon as possible.
Posted Jul 22, 2021 - 14:59 UTC
Investigating
We are experiencing an outage with the Health Portal and Identity Verification services.
Posted Jul 22, 2021 - 14:53 UTC
This incident affected: Global (Identity verification, Health Portal).