INC-2718
Incident Report for Yoti
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 12:10 UTC
Monitoring
We have fixed the Age verification service. Our engineers will monitor the situation until we declare the incident resolved.
Posted Dec 06, 2022 - 12:10 UTC
Investigating
We are experiencing issues with the Age verification service.
Posted Dec 06, 2022 - 10:16 UTC
This incident affected: Global (Age verification).