INC-2931 - P1 (High Priority)
Incident Report for Yoti
Postmortem

Wednesday 3rd January 2024 from 11:39 UTC - 11:44 UTC

At 11:39 UTC our infrastructure team noticed an increase error rate towards the Yoti Sign service. 

The root cause was traced to a release error and the team quickly rolled back the previous version and service resumed as normal.

Impacted users may have seen some errors whilst using the service for a short period of time.

We apologise for any inconvenience this outage has caused our customers.

Posted May 13, 2024 - 09:37 UTC

Resolved
At 11:39 UTC we experienced issues with our eSignatures service. This issue affected users trying to log into the system or use the API our NOC raised the incident as High priority (P1) and the issue was resolved at 11:44 UTC. The root cause is being investigated by the team.
Posted Jan 03, 2024 - 12:06 UTC
This incident affected: Global (eSignatures).