INC-3273 (P1 - High Priority)

Incident Report for Yoti

Postmortem

Wednesday 2nd April 2025 from 09:24 UTC - 09:36 UTC

The Yoti NOC team noticed a drop in traffic towards our Age Verification Service.

The root cause was traced to a production release that caused unexpected errors in the application.

‌The Infrastructure team quickly managed to fix the issues, but customers would have experienced some time out errors whilst trying to access this service during this time.

We apologise for any inconvenience this outage has caused our customers.

Posted 3 days ago. Apr 02, 2025 - 10:14 UTC

Resolved

We had a brief outage of the Age Verification Service, this is now fully operational and this incident has been resolved.

This outage was between 09:24 UTC - 09:36 UTC
Posted 3 days ago. Apr 02, 2025 - 09:30 UTC
This incident affected: Global (Age verification).