INC-2543

Incident Report for Yoti

Resolved

The Website www.yoti.com service is fully operational. This incident has been resolved.
Posted Apr 25, 2021 - 15:47 UTC

Monitoring

We have fixed the the issues that were observed with Yoti Website www.yoti.com. The website is fully functional now. However, our engineers will monitor the situation until we declare the incident over.
Posted Apr 25, 2021 - 15:17 UTC

Identified

We have identified the cause of this incident and we are working to restore full functionality to the Yoti Website service as soon as possible.
Posted Apr 25, 2021 - 14:08 UTC

Investigating

504 errors are observed occasionally while browsing the yoti website www.yoti.com
Posted Apr 25, 2021 - 13:54 UTC
This incident affected: Global (Yoti Website).