INC-3023 (P1 - High Priority)
Incident Report for Yoti
Postmortem

Wednesday 8th May 2024 between 14:08 and 14:35 UTC, the Yoti NOC team noticed an increase in error rate towards our Age estimation, eSignatures, Yoti Hub, Age verification, Identity verification portal, Identity verification, Yoti Web Account, UK Post Office In-branch verification (IBV) services.

The root cause was traced to a database cluster failure during routine maintenance. This caused an outage of the above services which our infrastructure team quickly resolved.

All impacted users would have been unable to access our services during this time.

We apologise for any inconvenience this outage has caused our customers.

Posted May 10, 2024 - 10:38 UTC

Resolved
The Age estimation, eSignatures, Yoti Hub, Age verification, Identity verification portal, Identity verification, Yoti Web Account, UK Post Office In-branch verification (IBV) services is fully operational. This incident has been resolved.
Posted May 08, 2024 - 14:35 UTC
Monitoring
We have fixed the Age estimation, eSignatures, Yoti Hub, Age verification, Identity verification portal, Identity verification, Yoti Web Account, UK Post Office In-branch verification (IBV) services. Our engineers will monitor the situation until we declare the incident resolved.
Posted May 08, 2024 - 14:35 UTC
Update
We are experiencing issues with the Age estimation, eSignatures, Yoti Hub, Age verification, Identity verification portal, Identity verification, Yoti Web Account, UK Post Office In-branch verification (IBV) services.
Posted May 08, 2024 - 14:28 UTC
Update
We are experiencing issues with the Age estimation, eSignatures, Yoti Hub, Age verification, Identity verification portal, Identity verification, Yoti Web Account, UK Post Office In-branch verification (IBV) services.
Posted May 08, 2024 - 14:27 UTC
Investigating
We are experiencing issues with the Age estimation, eSignatures, Yoti Hub, Age verification, Identity verification portal, Identity verification, Yoti Web Account, UK Post Office In-branch verification (IBV) services.
Posted May 08, 2024 - 14:08 UTC
This incident affected: Global (Identity verification portal, Age verification, Age estimation, eSignatures, Yoti Hub).