INC- 2965 (P2 - Medium Priority)
Incident Report for Yoti
Postmortem

We experienced slow response times from our security center due to the degradation of our internet services. Some checks got delayed and that affected the Digital ID and Identity Verification services on 29th Feb 2024 between 01:28 UTC – 03:24 UTC.

Posted Feb 29, 2024 - 08:52 UTC

Resolved
The Digital ID and Identity verification services are fully operational. This incident has been resolved.
Posted Feb 29, 2024 - 04:37 UTC
Monitoring
We have fixed our issue with the slow response time and we expect the queue to go back down to normal in the next 30 minutes.
Posted Feb 29, 2024 - 03:36 UTC
Update
We are continuing to investigate this issue.
Posted Feb 29, 2024 - 02:23 UTC
Investigating
We are currently experiencing slow response times from our Security centre, some checks may be delayed that affects the Digital ID and Identity verification services. The checks are taking longer wait time than usual. We are continuing to investigate the issue.
Posted Feb 29, 2024 - 02:21 UTC
This incident affected: Global (Digital ID, Identity verification).