INC-2770
Incident Report for Yoti
Resolved
The Identity verification service is fully operational. This incident has been resolved.
Posted May 07, 2023 - 11:33 UTC
Monitoring
We have fixed the Identity verification service. Our engineers will monitor the situation until we declare the incident resolved.
Posted May 07, 2023 - 11:19 UTC
Update
We are continuing to work on a resolution for the current issue, but checks are taking longer to complete
Posted May 07, 2023 - 10:19 UTC
Identified
We have identified the cause of this incident and we are working to restore the Identity verification service as soon as possible.
Posted May 07, 2023 - 09:01 UTC
Investigating
We are experiencing issues with the Identity verification service.
Posted May 07, 2023 - 08:44 UTC
This incident affected: Global (Identity verification).