INC-2625

Incident Report for Yoti

Resolved

All the features are fully operational. This incident has been resolved.
Posted Apr 08, 2022 - 13:54 UTC

Update

We are experiencing issues with our customer support feature in the Digital ID and eSignature services. All other features are working as expected.
Posted Apr 01, 2022 - 16:08 UTC

Monitoring

We have fixed the eSignatures, Digital ID, Yoti Hub, and Yoti Website service. Our engineers will monitor the situation until we declare the incident over.
Posted Apr 01, 2022 - 13:37 UTC

Update

We are experiencing an outage with the Digital ID, eSignature.
Posted Apr 01, 2022 - 11:34 UTC

Update

We are continuing to investigate this issue.
Posted Mar 31, 2022 - 20:19 UTC

Update

We are continuing to investigate this issue.
Posted Mar 31, 2022 - 20:15 UTC

Investigating

We are experiencing an outage with the Digital ID, eSignature, Yoti Hub and Yoti Website service.
Posted Mar 31, 2022 - 19:01 UTC
This incident affected: Global (Digital ID, eSignatures, Yoti Hub, Yoti Website).