INC-3141 P2 (Medium Priority)
Incident Report for Yoti
Postmortem

Thursday 17th October 2024 from 08:56 UTC - 09:06 UTC

The Yoti NOC team noticed an increase in errors towards our Digital ID Service

The root cause was traced to a database upgrade, which caused an issue with the new account creation during the document registration process.

Impacted users would have received generic 500 errors while using the Yoti applications.

We apologise for any inconvenience this outage has caused our customers.

Posted Oct 18, 2024 - 09:36 UTC

Resolved
The Digital ID service is fully operational. This incident has been resolved.
Posted Oct 17, 2024 - 09:07 UTC
Monitoring
We have fixed the Digital ID service. Our engineers will monitor the situation until we declare the incident resolved.
Posted Oct 17, 2024 - 09:06 UTC
Update
We detected a problem with new account creation and document registration in digital ID, caused by a database upgrade. The upgrade process has been stopped to restore functionality.
Posted Oct 17, 2024 - 08:58 UTC
Investigating
We detected a problem with document registration in digital ID, caused by a database upgrade. We are working to pause the upgrade process and restore operation.
Posted Oct 17, 2024 - 08:56 UTC
This incident affected: Global (Digital ID).