INC-3285 (P1- High Priority)

Incident Report for Yoti

Postmortem

Friday 11th April 2025 from 00:00 UTC - 02:05 UTC

The Yoti NOC team noticed an increase in traffic towards our Age Verification Service. 

The root cause was traced to a spike in traffic resulting in customers experiencing possible time out requests whilst trying to access this service during this time.

Further changes were made by the infrastructure team between 08:45 UTC and 09:15 UTC which may have caused requests from some customers to time out.The Infrastructure team managed to fix the issues, and returned traffic back to normal levels.

We apologise for any inconvenience this outage has caused our customers.

Posted Apr 11, 2025 - 14:19 UTC

Resolved

The Age verification service is fully operational. This incident has been resolved.
Posted Apr 11, 2025 - 02:05 UTC

Monitoring

We have fixed the Age verification service. Our engineers will monitor the situation until we declare the incident resolved.
Posted Apr 11, 2025 - 02:00 UTC

Identified

We have identified the cause of this incident and we are working to restore the Age verification service as soon as possible.
Posted Apr 11, 2025 - 01:39 UTC

Investigating

We are experiencing issues with the Age verification service.
Posted Apr 11, 2025 - 00:00 UTC
This incident affected: Global (Age verification).