INC-2992 (P3 - Low Priority)
Incident Report for Yoti
Postmortem

At 16:00 our infrastructure team observed a spike in errors for our Age Verification Service (AVS) 

The root cause was identified as a third party vendor having an instability in their platform.

Impacted users would have noticed some slowness in the service.

We apologise for any inconvenience this outage has caused our customers.

Posted May 13, 2024 - 09:33 UTC

Resolved
The Age verification service is fully operational. This incident has been resolved.
Posted Apr 05, 2024 - 18:44 UTC
Monitoring
We have fixed the Age verification service. Our engineers will monitor the situation until we declare the incident resolved.
Posted Apr 05, 2024 - 18:38 UTC
Identified
We have identified the cause of this incident and we are working with our suppliers to reduce response times for mobile Age verification's.
Posted Apr 05, 2024 - 17:38 UTC
Investigating
We are experiencing slowness with our Age verification service.
Posted Apr 05, 2024 - 16:00 UTC
This incident affected: Global (Age verification).