INC-2763
Incident Report for Yoti
Resolved
The Identity verification and Digital ID services is fully operational. This incident has been resolved.
Posted Apr 11, 2023 - 19:32 UTC
Monitoring
We have fixed the Identity verification and Digital ID services. Our engineers will monitor the situation until we declare the incident resolved.
Posted Apr 11, 2023 - 19:30 UTC
Identified
We have identified the cause of this incident and we are working to restore the Identity verification and Digital ID service as soon as possible.
Posted Apr 11, 2023 - 19:30 UTC
Investigating
We are experiencing issues with the Identity verification and Digital ID service.
Posted Apr 11, 2023 - 19:27 UTC
This incident affected: Global (Digital ID, Identity verification).