INC-3846 (P1 - High Priority)

Incident Report for Yoti

Postmortem

Saturday 19th September 10:06 UTC - Saturday 19th September 14:00 UTC

We are writing to provide an update regarding a brief service interruption that impacted our systems earlier today.

Our monitoring alerted us to an elevated error rate within our Age Verification Service. Following an immediate investigation, we identified the root cause as a temporary database fault, which resulted in brief periods of service unavailability.

Our team has fully resolved the issue, and all services are now operating normally.

We sincerely apologise for any inconvenience or disruption this may have caused to your operations.

Posted Sep 19, 2026 - 18:14 UTC

Resolved

The Age verification service is now fully operational. The incident has been successfully resolved and all systems are stable. Thank you for your patience.
Posted Sep 19, 2026 - 14:00 UTC

Monitoring

A fix has been implemented for the Age verification service, and we are seeing signs of recovery. Our team will continue to monitor the system closely to ensure stability before officially resolving the incident.
Posted Sep 19, 2026 - 13:56 UTC

Update

The fix is currently in progress for the Age Verification service. Our team is actively working to restore full functionality, and we will provide another update in 60 minutes.
Posted Sep 19, 2026 - 13:34 UTC

Update

We are continuing to troubleshoot the issue with the Age verification service. Our team is continuing to work on a fix for this issue, and we will provide another update in 60 minutes.
Posted Sep 19, 2026 - 12:34 UTC

Update

We are still continuing to work on a fix for this issue.
Posted Sep 19, 2026 - 12:10 UTC

Update

We are still continuing to work on a fix for this issue.
Posted Sep 19, 2026 - 11:38 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 19, 2026 - 11:07 UTC

Identified

We have identified the root cause of the issues affecting the Age verification service. Our team is actively working on a fix to restore full functionality as quickly as possible.
Posted Sep 19, 2026 - 10:37 UTC

Investigating

We are currently investigating an issue affecting the Age verification service. Some customers may experience intermittent performance or downtime.
Posted Sep 19, 2026 - 10:06 UTC
This incident affected: Global (Age verification).