2734
Incident Report for Yoti
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 16:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 16:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2023 - 16:07 UTC
Investigating
We are experiencing issues with the Age verification service.
Posted Jan 24, 2023 - 15:37 UTC
This incident affected: Global (Age verification).