INC-3071 (P2 - Medium Priority )
Incident Report for Yoti
Postmortem

Thursday 11th July 2024 from 06:45 UTC - 08:55 UTC

The Yoti NOC team noticed an increase in error rate towards our eSignatures service where impacted customers' documents were stuck in an uploading state.

The root cause was traced to an attachment that got stuck in the upload queue system, once discovered the stuck attachment was quarantined allowing the queue to quickly catch back up.

We apologise for any inconvenience this outage has caused our customers.

Posted Jul 15, 2024 - 13:02 UTC

Resolved
The eSignatures service is fully operational. This incident has been resolved.
Posted Jul 11, 2024 - 08:55 UTC
Monitoring
eSignatures service is now working as expected, impacted user may wish to refresh their browser page if their draft is stuck in an 'Uploading document' state, or may need to retry uploading documents.
Posted Jul 11, 2024 - 08:50 UTC
Update
We are experiencing issues with the eSignatures service.
Customers may experience a problem whilst trying to upload documents, we will provide more information once our team has investigated the issue.
Posted Jul 11, 2024 - 06:50 UTC
Investigating
We are experiencing issues with the eSignatures service, where customers are unable to upload files, we hope to provide more information once we have fully investigated this issue.
Posted Jul 11, 2024 - 06:45 UTC
This incident affected: Global (eSignatures).