INC-2926
Incident Report for Yoti
Postmortem

We experienced temporary loss of service at 11:42 UTC for requests directed towards that data centre, causing a P1 incident for the location during routine maintenance. This was due to a faulty load balancer

This was fixed at 12:09 UTC by diverting traffic to a different data centre, we will review the faulty load balancer and fix or replace were necessary

Posted Dec 18, 2023 - 13:03 UTC

Resolved
Due to a faulty Load balancer in one of our data centres we experienced temporary loss of service for requests directed towards that datacentre, causing a P1 incident for the location. This has now been fixed by diverting traffic to a different data centre.
Posted Dec 18, 2023 - 12:29 UTC
Investigating
We are currently experiencing some issues with our services being down and our engineers are working on restoring it.
Posted Dec 18, 2023 - 12:02 UTC
This incident affected: Global (Digital ID, Identity verification, Identity verification portal, Age verification, Age estimation, eSignatures, Health Portal, Yoti Hub, Yoti Website, Yoti Password Manager, Yoti Web Account).