INC-2828
Incident Report for Yoti
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 09:08 UTC
Monitoring
We have released a new version 3.53.1 of the Yoti and Post Office EasyID apps for Android, which resolves a crash affecting users during the registration journey, introduced in the release 3.53.0 yesterday (22nd August 2023).

All users affected by this issue will be able to proceed through the registration journey as normal by obtaining v3.53.1 from the Google Play Store.
Posted Aug 23, 2023 - 09:06 UTC
Investigating
We are investigating an issue in version 3.53.0 of the Yoti and Post Office EasyID apps, released on the Android platform on 22nd August 2023. A crash is affecting a large proportion of new users onboarding, at the "Confirm it's you" stage of the registration journey. iOS users, and existing users on Android devices, are not affected.

We are urgently working on a hotfix release to resolve this issue, and our best estimate of when that will be available is during the morning of 23rd August 2023 (UK timezone).
Posted Aug 22, 2023 - 17:23 UTC
This incident affected: Global (Digital ID).