INC-3202 (P1 - High Priority)
Incident Report for Yoti
Postmortem

Tuesday 26th November 2024 from 09:59 UTC - 10:15 UTC

The Yoti NOC team noticed an increase in error rate towards our IDV Portal Service.

The root cause was traced to a production release that caused unexpected issues with the Service.

The infrastructure team quickly managed to fix the issues, but customers would have seen errors whilst trying to access the service during this time.

We apologise for any inconvenience this outage may have caused to our customers.

Posted Nov 26, 2024 - 11:59 UTC

Resolved
We experienced an outage from 09:59 to 10:15 UTC for Identity verification portal service is fully operational. This incident has been resolved.
Posted Nov 26, 2024 - 10:25 UTC
Monitoring
We have fixed the Identity verification portal service. Our engineers will monitor the situation until we declare the incident resolved.
Posted Nov 26, 2024 - 10:17 UTC
Identified
We have identified the cause of this incident and we are working to restore the Identity verification portal service as soon as possible.
Posted Nov 26, 2024 - 10:14 UTC
Investigating
We are experiencing issues with the Identity verification portal service.
Posted Nov 26, 2024 - 10:07 UTC
This incident affected: Global (Identity verification portal).