INC-2556
Incident Report for Yoti
Resolved
The Digital ID service is fully operational. This incident has been resolved.
Posted Jun 08, 2021 - 11:05 UTC
Identified
We have identified the cause of this incident and we are working to restore the Digital ID service as soon as possible.
Posted Jun 08, 2021 - 10:28 UTC
Investigating
We are experiencing a minor outage with the Digital ID service. Users may experience issues when using the Explore tab.
Posted Jun 08, 2021 - 10:16 UTC
This incident affected: Global (Digital ID).