INC-3030 (P2 - Medium Priority)
Incident Report for Yoti
Postmortem

Tuesday 21st May 2024 between 12:24 UTC and 12:36 UTC

The Yoti NOC team noticed a small increase in error rate towards our Digital ID, Identity verification portal, Identity verification, Yoti Web Account, Health Portal, Yoti Website, UK Post Office In-branch verification (IBV) services.

Some customers may have encountered an error message stating "Something went wrong" or may have experienced a delay in receiving an email response during the email registration process.

The root cause was traced to one of our smart host outbound email servers which became unavailable, the infrastructure team quickly failed over to another available server fixing these issues.

We apologise for any inconvenience this outage has caused our customers.

Posted 8 months ago. May 21, 2024 - 14:14 UTC

Resolved
The Digital ID,Identity verification,Identity verification portal,Yoti Website,Yoti Website,Yoti Web Account, UK Post Office In-branch verification (IBV), services is fully operational. This incident has been resolved.
Posted 8 months ago. May 21, 2024 - 12:36 UTC
Monitoring
We have observed some issues with Digital ID, Identity verification, Identity verification portal, Health Portal, Yoti Website, Yoti Web Account, UK Post Office In-branch verification (IBV) services and issue has been fixed.
Posted 8 months ago. May 21, 2024 - 12:24 UTC
This incident affected: Global (Digital ID, Identity verification, Identity verification portal, Yoti Website, Yoti Web Account, UK Post Office In-branch verification (IBV)).