INC - 3035 (P1 - High Priority)
Incident Report for Yoti
Postmortem

Wednesday 29th 2024 from 14:06 UTC - 20:14 UTC

The Yoti NOC team noticed an increase in errors towards our Identity Verification Portal 

The root cause was traced to a production release causing an unexpected application state resulting in some records failing validation. 

The infrastructure team had to restore a previous release whilst also fixing the failing validation for some records within our database. 

Impacted users may not have been able to log onto the Identity Verification Portal during this time.

We apologise for any inconvenience this outage has caused our customers.

Posted Jun 03, 2024 - 04:52 UTC

Resolved
The Identity verification portal service is fully operational. This incident has been resolved.
Posted May 29, 2024 - 20:24 UTC
Monitoring
We have fixed the Identity verification portal service. Our engineers will monitor the situation until we declare the incident resolved.
Posted May 29, 2024 - 20:19 UTC
Identified
Users trying to log in to the IDV Portal using their Yoti app will be unable to proceed. After scanning the QR code to log in, the system will appear to hang / stall.

Users who have already set up an alternative 2FA method will be able to proceed.
Posted May 29, 2024 - 18:16 UTC
Update
Users trying to log in to the IDV Portal using their Yoti app will be unable to proceed. After scanning the QR code to log in, the system will appear to hang / stall.

Users who have already set up an alternative 2FA method will be able to proceed.
Posted May 29, 2024 - 16:59 UTC
Investigating
We are experiencing issues with the Identity verification portal service.
Posted May 29, 2024 - 16:52 UTC
This incident affected: Global (Identity verification portal).