INC - 3110 (P2 - Medium Priority)
Incident Report for Yoti
Postmortem

Friday 30th August 2024 from 08:11 UTC - 09:17 UTC

The Yoti NOC team noticed an increase in error rate towards our eSignature service.

The root cause was traced to an abdominal amount of requests received for our service, our infrastructure team quickly scaled up our services to mitigate against the impact.

Impacted customers may have had trouble logging in, uploading documents or experienced a slowness in the service during this time.

We apologise for any inconvenience this outage has caused our customers.

Posted Sep 03, 2024 - 10:04 UTC

Resolved
The eSignatures service is fully operational. This incident has been resolved.
Posted Aug 30, 2024 - 09:17 UTC
Monitoring
We have fixed the eSignature service. Our engineers will monitor the situation until we declare the incident resolved.
Posted Aug 30, 2024 - 09:11 UTC
Investigating
We are aware that our eSignature service is running slower than usual and some users may see errors. The engineering team is actively working on a resolution
Posted Aug 30, 2024 - 08:11 UTC
This incident affected: Global (eSignatures).