INC-2664
Incident Report for Yoti
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 02:42 UTC
Monitoring
The issue has been resolved and we are currently monitoring the results.
Posted Sep 02, 2022 - 00:39 UTC
Investigating
We are currently experiencing performance issues with the Age Estimation Service
Posted Sep 02, 2022 - 00:31 UTC
This incident affected: Global (Age estimation).