INC - 3140 (P1 - High Priority)
Incident Report for Yoti
Postmortem

Saturday 12th October 2024 from 19:48 UTC - 20:24 UTC

The Yoti NOC team noticed an increase in error rate towards our Identity verification, Identity verification Portal, Age Verification, Age estimation, eSignatures, Yoti Hub, Health Portal, Digital ID services.

The root cause was traced to an issue within our database cluster, which caused an outage of the above services.

Our infrastructure team quickly resolved the issues restoring all services back to normal. All impacted users would have been unable to access our services during this time.

We apologise for any inconvenience this outage has caused our customers.

Posted Oct 13, 2024 - 11:06 UTC

Resolved
We experienced an outage from 19:48 to 20:21 UTC for Digital ID, Identity verification,Identity verification portal, Age verification, Age estimation, eSignatures, Health Portal, Yoti Hub service, the issue has been identified and has been resolved, and all systems are now fully operational.
Posted Oct 12, 2024 - 20:21 UTC
This incident affected: Global (Digital ID, Identity verification, Identity verification portal, Age verification, Age estimation, eSignatures, Health Portal, Yoti Hub) and USA1 (Age verification, Age estimation).