INC-2733
Incident Report for Yoti
Resolved
The Identity verification service is fully operational. This incident has been resolved.
Posted Jan 18, 2023 - 17:07 UTC
Monitoring
We have fixed the Identity verification service. Our engineers will monitor the situation until we declare the incident resolved.
Posted Jan 18, 2023 - 17:01 UTC
Identified
We have identified the cause of this incident and we are working to restore the Identity verification service as soon as possible.
Posted Jan 18, 2023 - 17:00 UTC
Investigating
We are experiencing issues with the Identity verification service.
Posted Jan 18, 2023 - 16:35 UTC
This incident affected: Canada (Identity verification).