INF-2956 P3 (Low Priority)
Incident Report for Yoti
Postmortem

After further investigation we have downgraded this incident from P1 (High Priority) to P3 (Low Priority), since there was no impact on the functionality of the Age verification service. During a production release a minor issue was seen and we had to roll back the release immediately limiting any disruption.

Posted Feb 13, 2024 - 11:10 UTC

Resolved
The Age verification service is fully operational. This incident has been resolved.
Posted Feb 12, 2024 - 17:10 UTC
Monitoring
We have fixed the Age verification service. Our engineers will monitor the situation until we declare the incident resolved.
Posted Feb 12, 2024 - 17:08 UTC
Investigating
we experienced issues with our Age verification service. This issue affected users trying to use the Age verification service.
Posted Feb 12, 2024 - 17:02 UTC
This incident affected: Global (Age verification).