INC-2672
Incident Report for Yoti
Resolved
The Identity verification and Identity verification portal services are fully operational. The services were impacted between 16:03 and 16:13 UTC.
This incident has been resolved.
Posted Oct 05, 2022 - 16:13 UTC
Investigating
We are experiencing issues with the Identity Verification and Identity Verification portal services.
Posted Oct 05, 2022 - 16:03 UTC
This incident affected: Global (Identity verification, Identity verification portal).