INC-2558
Incident Report for Yoti
Resolved
The Identity verification & Digital ID service is fully operational. This incident has been resolved.
Posted Jun 09, 2021 - 19:35 UTC
Update
We have fixed the Identity verification & Digital ID service. Our engineers will monitor the situation until we declare the incident over.
Posted Jun 09, 2021 - 19:28 UTC
Monitoring
We have fixed the Identity verification & Digital ID service. Our engineers will monitor the situation until we declare the incident over.
Posted Jun 09, 2021 - 19:28 UTC
Identified
The third party provider is investigating the cause of this incident and are working to restore the Identity verification & Digital ID service as soon as possible.
Posted Jun 09, 2021 - 13:43 UTC
Investigating
Due to a problem with a third party supplier, some of our document checks may take longer than usual to be resolved
Posted Jun 09, 2021 - 13:18 UTC
This incident affected: Global (Digital ID).