INC-3615 (P1 | High Priority)

Incident Report for Yoti

Resolved

The services are fully operational. This incident has been resolved.
Posted Feb 10, 2026 - 22:12 UTC

Monitoring

We have fixed our Identity verification, Age verification and Age estimation services. Our engineers will monitor the situation until we declare the incident resolved.
Posted Feb 10, 2026 - 21:59 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 10, 2026 - 21:28 UTC

Identified

We have identified the cause of this incident and we are working to restore the following services Age estimation, Age verification, and Identity verification services as soon as possible.
Posted Feb 10, 2026 - 20:58 UTC

Investigating

We are experiencing issues with our Identity verification, Age verification and Age estimation services.
Posted Feb 10, 2026 - 20:51 UTC
This incident affected: Global (Identity verification, Age verification, Age estimation).