INC-2948 (P1-High Priority)
Incident Report for Yoti
Postmortem

Thursday 1st February 2024 from 12:10 UTC - 12:38 UTC

At 12:10 UTC the Yoti NOC noticed an increase in error rate towards our Age Estimation (AE) services.

Due to a new release of the Age Estimation (AE) service there were some additional SICAP checks, this caused an issue with running older versions of SICAP which affected our Age Estimation (AE) Service.  We quickly rolled the release back and recovered the systems.

A small number of Impacted users would have received generic 5xx errors from Yoti’s backend systems during this time.

We apologise for any inconvenience this outage has caused our customers.

Posted May 13, 2024 - 09:35 UTC

Resolved
The Age estimation service is fully operational. This incident has been resolved.
Posted Feb 01, 2024 - 12:38 UTC
Monitoring
We have fixed the Age estimation service. Our engineers will monitor the situation until we declare the incident resolved.
Posted Feb 01, 2024 - 12:38 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 12:25 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 12:20 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 12:15 UTC
Investigating
We are experiencing issues with the Age estimation service.
Posted Feb 01, 2024 - 12:10 UTC
This incident affected: Global (Age verification, Age estimation).