INC-2608
Incident Report for Yoti
Resolved
The Identity verification, Digital ID, eSignatures, Yoti Sign and Age Estimationservice is fully operational. This incident has been resolved.
Posted Jan 10, 2022 - 17:26 UTC
Monitoring
We have fixed the Identity verification, Digital ID, eSignatures, Yoti Sign and Age Estimation service. Our engineers will monitor the situation until we declare the incident over.
Posted Jan 10, 2022 - 17:12 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 16:41 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 16:40 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 16:27 UTC
Investigating
We are experiencing performance issues with the Identity verification, Digital ID, eSignatures, Yoti Sign and Age Estimation service.
Posted Jan 10, 2022 - 16:24 UTC
This incident affected: Global (Digital ID, Identity verification, Age estimation, eSignatures, Yoti Website).