INC-3073 (P2 - Medium Priority )
Incident Report for Yoti
Postmortem

Monday 15th July 2024 from  07:38 UTC - 09:47 UTC

The Yoti NOC team noticed an increase in error rate towards our IDV, IDV Portal, eSignatures, Yoti Hub & IBVs services.

We discovered an issue with one of our external ISP providers routing traffic to our services, this caused some customers to be impacted whilst accessing services or receiving emails, 

Our infrastructure team managed to re-route all incoming traffic to one of our other providers to fix any issues we were seeing.

All services have been fully restored.

We apologise for any inconvenience this outage has caused our customers.

Posted Jul 15, 2024 - 13:05 UTC

Resolved
The Identity verification, Identity verification portal, eSignatures, Yoti Hub and UK Post Office In-branch verification (IBV) services is fully operational. This incident has been resolved.
Posted Jul 15, 2024 - 09:47 UTC
Monitoring
The issue affecting our services has been identified with an upstream ISP (Internet Service Provider). We do not expect any further issues.
Posted Jul 15, 2024 - 09:42 UTC
Investigating
We are aware of an issue where a certain percentage of customers cannot reach our services.
We also have a specific problem with emails not being sent for a number of our products.
Posted Jul 15, 2024 - 07:38 UTC
This incident affected: Global (Identity verification, Identity verification portal, eSignatures, Yoti Hub, UK Post Office In-branch verification (IBV)).