INC-2571
Incident Report for Yoti
Resolved
The www.yoti.com service is fully operational. This incident has been resolved.
Posted Jul 26, 2021 - 21:19 UTC
Monitoring
We have fixed the www.yoti.com. Our engineers will monitor the situation until we declare the incident over.
Posted Jul 26, 2021 - 21:16 UTC
Update
We are continuing to investigate this issue.
Posted Jul 26, 2021 - 21:08 UTC
Investigating
We are experiencing an outage with the www.yoti.com
Posted Jul 26, 2021 - 21:07 UTC
This incident affected: Global (Yoti Website).