INC-2581
Incident Report for Yoti
Resolved
The Age estimation service is fully operational. This incident has been resolved.
Posted Sep 11, 2021 - 14:00 UTC
Monitoring
We have fixed the Age estimation service. Our engineers will monitor the situation until we declare the incident over.
Posted Sep 11, 2021 - 13:34 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2021 - 13:32 UTC
Investigating
We are experiencing an outage with the Age estimation service.
Posted Sep 11, 2021 - 13:22 UTC
This incident affected: Global (Age estimation).