INC-2966 (P2 - Medium Priority)
Incident Report for Yoti
Postmortem

Friday 1 March 2024 from 01:30 UTC - 06:25 UTC

Due to a problem with a 3rd party service provider all requests requiring Secure image capture were unavailable during the time of 01:30 to 06:25

Our Age estimation, age verification and Identity verification services were affected. All customers who require secure image capture as part of their flows would have been affected during the whole period.

We apologise for any inconvenience this outage has caused our customers.

Posted May 13, 2024 - 09:34 UTC

Resolved
The Age verification service is fully operational. This incident has been resolved.
Posted Mar 01, 2024 - 06:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2024 - 06:23 UTC
Monitoring
We have fixed the Age verification service. Our engineers will monitor the situation until we declare the incident resolved.
Posted Mar 01, 2024 - 06:20 UTC
Identified
We have identified the cause of this incident and we are working to restore the Age verification service as soon as possible.
Posted Mar 01, 2024 - 02:30 UTC
Investigating
We are experiencing issues with the Age verification service.
Posted Mar 01, 2024 - 01:30 UTC
This incident affected: Global (Age verification).