INC-3090 P2 (Medium Priority)
Incident Report for Yoti
Postmortem

Thursday 8th August 2024 from 10:46 UTC - 10:58 UTC

The Yoti NOC team noticed an increase in error rate towards our Age estimation service. The root cause was traced to a production release that caused unexpected errors in the application.

The infrastructure team managed to fix the issue quickly. Impacted users may have seen some errors during this time.

We apologise for any inconvenience this outage has caused our customers.

Posted Aug 09, 2024 - 10:10 UTC

Resolved
The Age estimation service is fully operational. This incident has been resolved.
Posted Aug 08, 2024 - 10:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2024 - 10:57 UTC
Monitoring
We have fixed the Age estimation service. Our engineers will monitor the situation until we declare the incident resolved.
We observed a period of failing requests between 10:46 UTC and 10:58 UTC. The error rate was approximately 33%. This was caused by a software update. The issue has now been resolved and the failure rate has dropped to zero.
Posted Aug 08, 2024 - 10:48 UTC
Investigating
We are experiencing issues with the Age estimation service.
Posted Aug 08, 2024 - 10:46 UTC
This incident affected: Global (Age estimation).