INC-2928
Incident Report for Yoti
Postmortem

We experienced temporary loss of service to our Age Verification service @ 11:43 UTC due to a database Migration failure during a standard production release, this caused a live table to be locked which stopped the service for operating for a period of 6 minutes.

Our engineers put a stop to the process and reinstated the service @ 11:49 UTC .

Posted Dec 20, 2023 - 13:08 UTC

Resolved
We have fixed the Age verification service and we declare the incident resolved.
Posted Dec 20, 2023 - 11:49 UTC
Investigating
There was a brief outage on Age verification service causing a P1 incident, the service is now back Up and Running. All users would have encountered errors during this time.
Posted Dec 20, 2023 - 11:43 UTC
This incident affected: Global (Age verification).