INC-3586 (P1 | High Priority)

Incident Report for Yoti

Postmortem

We are writing to share an update about a temporary interruption that affected our services earlier this morning.

Our Network Operations Centre (NOC) first spotted an increase in error rates at 06:24 UTC. 

On investigation, we found the issue was caused by an unexpected storage bottleneck within our infrastructure. One of our storage drives (an OSD) had not cleared out old data as it usually would, which led to it reaching its capacity limit.

When this occurred, the drive automatically switched itself to a ‘read-only’ safety mode. While this impacted service availability, it is also a built-in feature designed specifically to protect the integrity of the data.

We have now resolved the immediate issue and services are running normally. Our engineering team is currently investigating why the drive’s automated cleanup process did not trigger as expected, and we are looking closely at the system logic to ensure this remains an isolated incident.

We sincerely apologise for any frustration or inconvenience this may have caused you today. 

Thank you for your patience while we get to the bottom of this.

Posted Jan 16, 2026 - 09:34 UTC

Resolved

The services is fully operational. This incident has been resolved.
Posted Jan 16, 2026 - 07:56 UTC

Monitoring

We have fixed all our services. Our engineers will monitor the situation until we declare the incident resolved.
Posted Jan 16, 2026 - 07:49 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 16, 2026 - 07:30 UTC

Identified

We have identified the cause of this incident and we are working to restore the all our service as soon as possible.
Posted Jan 16, 2026 - 07:22 UTC

Update

We are continuing to investigate this issue.
Posted Jan 16, 2026 - 07:02 UTC

Update

We are continuing to investigate this issue.
Posted Jan 16, 2026 - 06:41 UTC

Investigating

We are experiencing issues with all our services.
Posted Jan 16, 2026 - 06:32 UTC
This incident affected: Global (Digital ID, Identity verification, Identity verification portal, Age verification, Age estimation, eSignatures, Yoti Hub, Yoti Website, Yoti Password Manager, Yoti Web Account, UK Post Office In-branch verification (IBV), Yoti Verified Calls) and USA1 (Identity verification, Age verification, Age estimation).