INC-2737
Incident Report for Yoti
Resolved
The issue with the third party service provider has been resolved.
Posted Feb 02, 2023 - 23:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2023 - 23:20 UTC
Investigating
We are observing issues with a third party service provider, which would cause some users to manually enter the address, during checks/registrations
Posted Feb 02, 2023 - 22:20 UTC
This incident affected: Global (Digital ID).