INC-2704

Incident Report for Yoti

Resolved

All the services are fully operational. This incident has been resolved.
Posted Dec 02, 2022 - 14:16 UTC

Monitoring

We have fixed all the services. Our engineers will monitor the situation until we declare the incident resolved.
Posted Dec 02, 2022 - 14:03 UTC

Update

We are experiencing issues with the Yoti Website service.
Posted Dec 02, 2022 - 13:14 UTC

Update

We are experiencing issues with the Digital ID, Identity verification, eSignatures, Yoti Hub services.
Posted Dec 02, 2022 - 13:12 UTC

Update

We are experiencing issues with the Health Portal service.
Posted Dec 02, 2022 - 13:05 UTC

Update

We are continuing to investigate this issue.
Posted Dec 02, 2022 - 12:44 UTC

Investigating

We are experiencing issues with the Age Verification service.
Posted Dec 02, 2022 - 12:22 UTC
This incident affected: Global (Digital ID, Identity verification, Identity verification portal, Age verification, Age estimation, eSignatures, Yoti Hub, Yoti Website).