INC-2934 - P1 (High Priority)
Incident Report for Yoti
Postmortem

We experienced a temporary loss of service to our Age Verification service at 11:36 UTC due to an issue during a standard production release. This issue caused the live production service nonfunctional for 12 minutes (approx).

Our engineers have fixed the issue at 11:48 UTC.

Posted Jan 04, 2024 - 13:23 UTC

Resolved
At 11:36 UTC we experienced issues with our Age verification service. This issue affected users trying to use the Age verification service and we raised the incident as High Priority (P1). The issue was resolved at 11:48 UTC.
Posted Jan 04, 2024 - 11:48 UTC
This incident affected: Global (Age verification).