INC-3131 P1 (High Priority)
Incident Report for Yoti
Postmortem

Sunday 29th September 2024 from 16:01 UTC - 16:47 UTC

The Yoti NOC team noticed an increase in error rate towards our Yoti Hub service resulting in a service outage.

The root cause was traced to an abnormal amount of requests received towards the Yoti Hub service; our infrastructure team quickly resolved the issue, mitigating against the impact.

Impacted users would have been unable to access the Yoti Hub service during this time.

We apologise for any inconvenience this outage has caused our customers.

Posted Oct 02, 2024 - 06:40 UTC

Resolved
The Yoti Hub service is fully operational. This incident has been resolved.
Posted Sep 29, 2024 - 16:47 UTC
Monitoring
We have fixed the Yoti Hub service. Our engineers will monitor the situation until we declare the incident resolved.
Posted Sep 29, 2024 - 16:35 UTC
Identified
We have identified the cause of this incident and team is working on that and we will keep update.
Posted Sep 29, 2024 - 16:15 UTC
Investigating
We are currently experiencing issues with the Yoti Hub service. As a result, impacted customers encounter timeouts when attempting to log in. Our team is actively working to resolve the issue, and we will provide updates as soon as possible.
Posted Sep 29, 2024 - 16:01 UTC
This incident affected: Global (Yoti Hub).