INC-2769
Incident Report for Yoti
Resolved
The Identity verification service is fully operational. This incident has been resolved.
Posted May 06, 2023 - 01:27 UTC
Monitoring
We have fixed the Identity verification service. Our engineers will monitor the situation until we declare the incident resolved.
Posted May 06, 2023 - 01:22 UTC
Update
We have identified the cause of this incident and we are working to restore the Identity verification service as soon as possible.
Posted May 06, 2023 - 00:50 UTC
Identified
We have identified the cause of this incident and we are working to restore the Age verification service as soon as possible.
Posted May 06, 2023 - 00:44 UTC
This incident affected: Global (Identity verification).